Some small problem on mydnsconfig

Discussion in 'General' started by angelika, Jun 23, 2008.

  1. angelika

    angelika New Member

    Hello,

    I was set it up and every things seem to be working normally. However, Ive got some small errors


    When i tried to do www.checkdns.net

    I've got the following this msg
    Does anyone know how to resolve this? I'm using Cpanel/WHM server setup on Centos 4.x

    My ns1.xx.com and ns2.xx.com was registed via resellerclub point to dedicated ip on my server ( I was did not add or setup dns on whm )

    Please advices

    Thanks
     
    Last edited: Jun 23, 2008
  2. falko

    falko Super Moderator ISPConfig Developer

    What nameservers did you specify in the zone (especially on ns2.xx.com)? Should be ns1.xx.com and ns2.xx.com.
     
  3. angelika

    angelika New Member

    Hallo Falko,

    Ns2.xxx.com is main and primary dns as config in mydnsconfig

    The services work properties but when i tried to checkdns with www.checkdns.net i've got that warning.

    How can i understand it?

    Thanks
     
  4. falko

    falko Super Moderator ISPConfig Developer

    Can you post the real domain and the real name servers?
     
  5. angelika

    angelika New Member

    Hi, the pm was sent
     
  6. rocket30

    rocket30 New Member

    You probably forgot to add the NS records to the zone.

    On the domain in question click "add new record," type=NS, data=ns1.yourdomain.com.

    Repeat for your second nameserver.
     
    Last edited: Jul 2, 2008

Share This Page