Some ISPConfig issues...

Discussion in 'Installation/Configuration' started by Caledfwlch, Jun 23, 2006.

  1. Caledfwlch

    Caledfwlch New Member


    I'm pretty new to this, but I followed the Ubuntu Server Perfect Setup 6.06, everything went off more or less without a hitch. Following this I installed ISPConfig, but I can't seem to figure out where to go from there.

    After installing ISPConfig, my default website changed from the Apache file to:

    "This IP address is shared. For access to the web site which you look for, enter its address instead of its IP."

    Which is under /var/www/sharedip/ which is normal from what I understand, so everything should be working fine.

    Now I'd like to start hosting a website, so I tried creating a new client, and a new site, but ISPConfig seems to be acting strange. It doesn't put the client or the site in the right directories, but just throws them into the "main" directory...

    Screenshot -->

    Trying to access WebFTP for this user, I get a "Could not connect as user Test1"

    Screenshot -->

    When looking under /var/www/ there isn't anything new for the client I recently created, only

    apache2-default sharedip and webalizer

    Any clues? I'm not sure how to proceed now.
  2. till

    till Super Moderator Staff Member ISPConfig Developer

    ISPConfig stores the websirs in the folder that you selected. There is no such thing as an default folder.

    You must use a user to connect to FTP, not a client username. Usernames that can connect to FTP begin with web[ID]_ in ISPConfig, if you dont removed the username prefix.

    did you select /var/www pr /home/www as root directory for the websites during setup?

Share This Page