Some errors after using iRedMail to setup mail server

Discussion in 'HOWTO-Related Questions' started by DaaX, Jan 20, 2010.

  1. DaaX

    DaaX New Member

    Hi all !

    I want to say first that I am fairly new in sysadmin and all server stuff, so please, be indulgent. :D

    I am not new at using linux though, but I never worked with a Debian distro. So, I have read the tutorial iRedMail: Mail Server With LDAP, Postfix, RoundCube/SquirrelMail, Dovecot, ClamAV, SpamAssassin, Amavisd (Debian 5.0.1) to install a mail server and I got some errors that I don't really understand and for wich I am unable to fix.

    I am not sure I fully understand the concept of hosts and hostname and in fact I don't know if I set them up correctly.

    One other thing : since I do all the admin stuff on my server trough ssh in root user, I don't know if I had done the right thing when I run the iRedMail script. I don't know all about the sudo su- thing in Debian, so since I was already root user, I didn't do the sudo su- thing when I ran the iRedMail script.

    Here's some of the output I got after the end of the iRedMail wizard :

    So I cannot login to /roundcube or /postfix via the webbrowser.

    Thanks in advance for you're help. ;)
     
  2. falko

    falko Super Moderator

    I'm not sure that I can't help you with all problems because I have no experience with iRedMail...

    Can you post the output of
    Code:
    df -h
    ?

    You don't need sudo su if you're logged in as root. This sudo su thing was introduced with Ubuntu where the root account is disabled by default - this is not the case for Debian.
     

Share This Page