Some error in Tools menu

Discussion in 'Installation/Configuration' started by fofan, Feb 2, 2006.

  1. fofan

    fofan New Member

    Everything was working good so far but today i checked my box , in Tools and menu does not apear just black space in firefox and this text, im using ssl encryption for admin interface, maybe its happened after i installed mysql5 but i was not able to make it work, but not shure :-( , im reinstalled ISPConfig but it does not fix the problem and i dont want to do clean install

     
  2. badben

    badben ISPConfig Developer

    me too!

    I have exactly the same problem.

    It all went wrong last night when I tried to use the tools menu. Anybody any ideas?

    Just noticed that in IE the tools page just shows the opening message with no tool bar at the side.

    I have not altered anything other than add another client and site over the last week.

    file /home/admispconfig/ispconfig/web/tools/index.php is as follows:

    ==> append : to filename to view the HTML source
    REFRESH(0 sec):
    [1]file://localhost/home/admispconfig/ispconfig/index.php


    References

    1. file://localhost/home/admispconfig/ispconfig/index.php


    I don't know if this is correct or not.

    ther are no errors in file:
    /home/admispconfig/ispconfig/ispconfig.log
     
    Last edited: Feb 2, 2006
  3. till

    till Super Moderator

    To remove this error, execute this command:

    Code:
    rm -rf /home/admispconfig/ispconfig/web/tools/tools/remote
    The error occured because the beta test of the remoting framework has ended. We will release a beta 2 of the framework with some bugfixes in the next few days.
     
  4. fofan

    fofan New Member

    thanks a lot !
    ISPConfig the best
     
  5. badben

    badben ISPConfig Developer

    You the man

    Yet again I bow down to your superior knowledge.
     

Share This Page