[solved] wrong nginx vhost config after upgrading to ubuntu 16.04

Discussion in 'Installation/Configuration' started by Florian, Aug 12, 2016.

  1. Florian

    Florian New Member

    Hi there!

    I upgraded Ubuntu from 15.10 to 16.04 et now php7 is default.
    Then I upgraded ispconfig to 3.1 RC but all my nginx confs broke because they were still using the socket for php5-fpm...
    I manualy changed to php7-fpm socket but when i add a domain, i still have the php5-fpm socket by default..
    Is there any way to change this?

    Thanks in advance
    Best regards

  2. till

    till Super Moderator Staff Member ISPConfig Developer

    See PHP-FPM settings under System > Server config.
  3. Florian

    Florian New Member

    Thank you Till, this worked, the only difficulty was to manually edit the ispconfig nginx configuration i order to acces this part.
    But now everything is fine after editing the server config.

Share This Page