[Solved] Upgrade on Multiserver - Old Custom Theme

Discussion in 'ISPConfig 3 Priority Support' started by blackfox123, Sep 27, 2016.

  1. blackfox123

    blackfox123 Member HowtoForge Supporter

    I have just issued an upgrade to the master server.. and it seems the web UI is not accessible.
    Apache doesnt really give any errors.. any help appreciated.
     
  2. till

    till Super Moderator Staff Member ISPConfig Developer

    Which ISPConfig version did you had installed before?

    Check the ispconfig vhost is there, check that mod_fcgi is installed and enabled.
     
  3. blackfox123

    blackfox123 Member HowtoForge Supporter

    Hey Till, thanks for the quick follow up. I had no luck so I restored my original /etc/apache2/ directory..

    this seemed to have enabled the web UI.. but, the login page doesnt look correct, but the rest of the UI does.
     
  4. till

    till Super Moderator Staff Member ISPConfig Developer

    If you use a custom theme, then login to phpmyadmin, go to the dbispconfig database and there to the sys_user table, edit the "admin" user and set the value of the app_theme field to the value "default". And if you had your browser open, close it completely and open it again, maybe you had an active session.
     
    blackfox123 likes this.
  5. blackfox123

    blackfox123 Member HowtoForge Supporter

    sorry, default is already on all users. i think it must be a tempalte thing.. i'll check the browser calls.
     
  6. blackfox123

    blackfox123 Member HowtoForge Supporter

    Thanks for the super fast support there Till.. i had a few people on my back for that :) it was a custom theme, isp-clean i have totally remove this now.
     
  7. till

    till Super Moderator Staff Member ISPConfig Developer

    Just as a help reference for other users, you fixed this by removing the custom theme from /usr/local/ispconfig/interface/web/themes folder? Or were additional steps necessary?
     
  8. blackfox123

    blackfox123 Member HowtoForge Supporter

    Yes the default theme setting in config.inc.php was needed to set back to 'default'
     

Share This Page