["solved"] ufw goes to inactive everytime I open/close a port

Discussion in 'ISPConfig 3 Priority Support' started by axxies, Nov 4, 2017.

  1. axxies

    axxies Member HowtoForge Supporter

    Every time I open or close a port in the firewall from within ISPconfig3, UFW goes to inactive, so I need to enable it manually.

    Any ideas or hints why this happens?

    [EDIT]
    Found the "error". ufw went down since bastille was accidentally selected as firewall from within the ISPC settings.
     
    Last edited: Nov 5, 2017

Share This Page