[SOLVED] quotaon.service failed

Discussion in 'ISPConfig 3 Priority Support' started by HSorgYves, Jun 12, 2015.

  1. HSorgYves

    HSorgYves Member HowtoForge Supporter

    After upgrading my system from Wheezy to Jessie the quotaon.service shows as failed. Any clue?

    Thanks,
    Yves
     
  2. HSorgYves

    HSorgYves Member HowtoForge Supporter

    I solved this using
    quotaoff /
    service quota start
     
    till likes this.
  3. HSorgYves

    HSorgYves Member HowtoForge Supporter

    My previous fix was wrong...
    The problem is a conflict from quotaon.service installed by systemd and the quote.service installed by quota.
    I have disabled the quotaon.service by:
    cd /etc/systemd/system
    ln -s /dev/null quotaon.service
     
    till likes this.
  4. till

    till Super Moderator Staff Member ISPConfig Developer

    Thank you for posting the solution!
     

Share This Page