[SOLVED] Joomla 2.5 APS installer unavailable on ISPConfig

Discussion in 'Plugins/Modules/Addons' started by MDM, Feb 25, 2015.

  1. MDM

    MDM New Member

    I installed Isp Config on a CentOs server and now I have the need to install a website that requires Joomla! 2.5 : but from the repository I found only Joomla package 3.3.1-1 !!!

    Why? Where can I found the APS installer for Joomla 2.5 ?

    The repository that are configured on my Isp Config are :

    Thank you for your support,
  2. till

    till Super Moderator Staff Member ISPConfig Developer

    First, you mix up the ispconfig extension repositoried:


    with the aps installer. The extension repositories are not related to the aps installer which fetches its packages from apsstandard.org.

    The aps installer offers just one version of an application. If you need older versions that you can e.g. download them from joomla website and install them the normal way.

Share This Page