snort install MySQL dependencies

Discussion in 'Server Operation' started by gomanza, Oct 12, 2006.

  1. gomanza

    gomanza New Member

    Hy guys,

    I want to install snort. My MySQL database (with wemin) is 5.0.22 but I cannot find the dependency files for snort. Only older or younger files. Do I really need the dependencies or are they already installed at Mysql 5.0.22?
    If not where can I get these damn files :).
    I searched here:
    I will not try anything before I am sure that it also works with other version.

    Last edited: Oct 12, 2006
  2. falko

    falko Super Moderator ISPConfig Developer

    Which distribution do you use?
  3. gomanza

    gomanza New Member


    What do you axactly mean with distribution? :)
    I am using Fedora core 5 and my MySQL is 5.0.22
  4. falko

    falko Super Moderator ISPConfig Developer

    Your distribution is Fedora Core 5. :)

    You can search for available Snort packages with
    yum search snort
    If you find the missing packages, you can install them like this:
    yum install [I]package_name[/I]
  5. gomanza

    gomanza New Member

    didn't know that

    Hi man i didn't know that I can do a search with yum. Will try this right now!

Share This Page