smtp times out

Discussion in 'General' started by M0rThden, Apr 8, 2007.

  1. M0rThden

    M0rThden New Member

    Im trying to get PHPNuke to send activation emails. So far every setting ive tried on phpnuke doesnt make a difference. When i checked the /var/log/mail.log file i find this message over and over again.

    Apr   7 18:42:50 poweredge postfix/smtp[5869]: connect to[]: Connection timed out (port 25)
    All ports are open that need to be opened. What could be making it time out?
  2. till

    till Super Moderator Staff Member ISPConfig Developer

  3. M0rThden

    M0rThden New Member

    I get the same message when i try to send to yahoo. Only difference is that yahoo is trying to be connected to.
  4. aqua

    aqua New Member

    I had this problem when i first started out on a dynamic ip. If you have spf records configured correctly, hotmail may start accepting your emails, but then they will stick them in the bulk folder.

    What i did to resolve this was relay my emails through my service provider.

    edit /etc/posftfix/

    relayhost =

    Now that your service provider is sending your email for you, which should be accepted by hotmail, yahoo, etc, you need to tell phonuke to use your mail server, instead of trying to send it out on its own.

    I am not familiar with phpnuke, but there must be a setting where you can specify an external mail server. Find that place, enter in your server address, eg, and enter your username and password that you use to check your email on your own server.

    Now you it should work.

  5. M0rThden

    M0rThden New Member

  6. falko

    falko Super Moderator ISPConfig Developer

  7. M0rThden

    M0rThden New Member

Share This Page