smtp service offline

Discussion in 'Server Operation' started by robertlouwen, Jun 13, 2009.

  1. robertlouwen

    robertlouwen New Member

    Gentlemen,

    Today I noticed that smtp-service was offline !
    So I rebooted my Linux box to see if there are errors at boot, there was one :
    • Error Local socket file /var/spool/amavisd/clamd.sock is in use by an other proces
    So I gues it is something with clamav I tried /etc/init.d/clamd.amavisd restart, both stopping and starting failed.

    I also repeated the yum install amavisd-new clamav ... part from the perfect server fedora 10 tut. Without succes.

    The only thing that is different than yesterday is that I upgraded Fedora 10 to Fedora 11.

    Anyone knows what to do ?

    PS I attached mail.log, mail-warn.log, system.log and clamav.log just in case ....
     

    Attached Files:

  2. falko

    falko Super Moderator Howtoforge Staff Moderator HowtoForge Supporter ISPConfig Developer

    Have you tried to delete /var/spool/amavisd/clamd.sock and restart clamd?
     
  3. robertlouwen

    robertlouwen New Member

    @ Falko

    No, I did not, but I will do it right now

    Thank you
     
  4. robertlouwen

    robertlouwen New Member

    @ Falko,

    Like you said I deleted clamd.sock, but unfortunatly without a working smtp server.

    Do you think it is possible Fedora 11 and ISPConfig v3x ? There is a tut. for a perfect Fedora 11 server with ISPConfig v2x. and maybe that is for a reason.
     
  5. falko

    falko Super Moderator Howtoforge Staff Moderator HowtoForge Supporter ISPConfig Developer

    I've tried it, but did not succeed. It wasn't possible to build Courier RPMs from the sources on Fedora 11... :(
     

Share This Page