SMTP from client

Discussion in 'Installation/Configuration' started by bswinnerton, Aug 17, 2007.

  1. bswinnerton

    bswinnerton New Member

    I'm having a little bit of trouble accessing my smtp server. Pop works fine, i am trying to set this up in mac's mail but i'm assuming it does the same in everything else as well.

    I get a login failed. I have enabled mailuser login, and i have made it so that there is no prefix such as web[id]_

    What should i check? It wounds like something is wrong with the setup.

    PS. Webmail Works
  2. till

    till Super Moderator Staff Member ISPConfig Developer

    Please have a look at your mail logfile for errors. It is generally not a good idea to disable the mailuser prefix, as usernames have to be unique for the whole server.
    You must configure your mail client to use SMTP authentication when sending mails and use the same login data as for pop 3. Be aware that the username is not identical with the email address.
  3. bswinnerton

    bswinnerton New Member

    Where is that log file located?

    I have enabled SMTP authentication, what is the username by default?
  4. till

    till Super Moderator Staff Member ISPConfig Developer

    There is no default. You entered the username yourself, so you should know it.
  5. bswinnerton

    bswinnerton New Member

    So, i'm going to try and put in the default prefix, what is it by default?
  6. falko

    falko Super Moderator ISPConfig Developer

Share This Page