smtp.conf missing

Discussion in 'Server Operation' started by patcomsys, Sep 6, 2014.

  1. patcomsys

    patcomsys New Member

    I have installed ISPConfig 3 on Debian Wheezy and cannot get the Outlook Test message to work.

    The strange thing is that although the authentication fails, the message is added to the Maildir.
    In looking through the posts on the forum there are a number of references to the smtp.conf file but it does not exist on my server.

    The entries in syslog are:

    Code:
    postfix/smtpd[12198]: connect from ..................                                                                   client address
    dovecot: auth-worker(12204): mysql(localhost): Connected to database dbispconfig
    postfix/smtpd[12198]: 20EF7761264: client=................, sasl_method=LOGIN, sasl_username=......................     correct email address of sender - i.e. email username
    postfix/cleanup[12210]: 20EF7761264: message-id=<>
    postfix/qmgr[12154]: 20EF7761264: from=<..................>, size=669, nrcpt=1 (queue active)                           correct email address of sender
    postfix/smtpd[12198]: disconnect from ..........................                                                        client address
    postfix/smtpd[12214]: connect from localhost[127.0.0.1]
    postfix/smtpd[12214]: 5BB0F761405: client=localhost[127.0.0.1]
    postfix/cleanup[12210]: 5BB0F761405: message-id=<[email protected]>                server address
    postfix/smtpd[12214]: disconnect from localhost[127.0.0.1]
    postfix/qmgr[12154]: 5BB0F761405: from=<......................>, size=1362, nrcpt=1 (queue active)                      correct email address of sender
    amavis[6284]: (06284-04) Passed BAD-HEADER-7 {RelayedOpenRelay,Quarantined}, [..............]:64777 [.............] <................> -> <...............>, quarantine: H/badh-HtVV_yEnQjmY, Queue-ID: 20EF7761264, mail_id: HtVV_yEnQjmY, Hits: 2.287, size: 669, queued_as: 5BB0F761405, 154 ms                                                                  ip address of client, ip address of client, correct email address of sender, correct email address of sender   
    postfix/smtp[12211]: 20EF7761264: to=<..........>, relay=127.0.0.1[127.0.0.1]:10024, delay=0.28, delays=0.11/0.01/0/0.16, dsn=2.0.0, status=sent (250 2.0.0 from MTA(smtp:[127.0.0.1]:10025): 250 2.0.0 Ok: queued as 5BB0F761405)
                                                                                                                            correct email address of sender
    postfix/qmgr[12154]: 20EF7761264: removed
    dovecot: lda(.............): sieve: msgid=<[email protected].......>: stored mail into mailbox 'INBOX'
                                                                                                                            correct email address of sender, server address
    postfix/pipe[12215]: 5BB0F761405: to=<..............>, relay=dovecot, delay=0.05, delays=0/0.01/0/0.04, dsn=2.0.0, status=sent (delivered via dovecot service)
                                                                                                                            correct email address of sender
    postfix/qmgr[12154]: 5BB0F761405: removed
    /USR/SBIN/CRON[12219]: (getmail) CMD (/usr/local/bin/run-getmail.sh > /dev/null 2>> /dev/null)
    /USR/SBIN/CRON[12220]: (root) CMD (/usr/local/ispconfig/server/server.sh 2>&1 > /dev/null | while read line; do echo `/bin/date` "$line" >> /var/log/ispconfig/cron.log; done)
    pure-ftpd: ([email protected]::1) [INFO] New connection from ::1
    pure-ftpd: ([email protected]::1) [DEBUG] Command [quit] []
    pure-ftpd: ([email protected]::1) [INFO] Logout.
    postfix/smtpd[12198]: connect from localhost[::1]
    postfix/smtpd[12198]: lost connection after CONNECT from localhost[::1]
    postfix/smtpd[12198]: disconnect from localhost[::1]
    dovecot: imap-login: Disconnected (no auth attempts in 0 secs): user=<>, rip=::1, lip=::1, secured, session=<iEd7EWMC6gAAAAAAAAAAAAAAAAAAAAAB>
    dovecot: pop3-login: Disconnected (no auth attempts in 0 secs): user=<>, rip=::1, lip=::1, secured, session=<F0h7EWMCrAAAAAAAAAAAAAAAAAAAAAAB>
    
    
     

Share This Page