SMTP Authentication

Discussion in 'Installation/Configuration' started by MisterRichard, Mar 27, 2018.

  1. MisterRichard

    MisterRichard Member

    Hello,
    Could you please advise how I can disable SMTP Authentication for an ISPConfig 3 Installation ?

    Thanks,
    Richard
     
  2. till

    till Super Moderator Staff Member ISPConfig Developer

    Put the IP or ip range of the server or client that shall be able to send without authentication into the mynetworks line in postfix main.cf and restart postfix.
     
  3. MisterRichard

    MisterRichard Member

    Hi Till,
    Thanks for the reply.
    That's not what I mean though.
    I mean to stop users with a pop username and password being able to use it for authenticated SMTP on port 25.
     
  4. Jesse Norell

    Jesse Norell Well-Known Member

    Edit the mailbox and check the 'Disable SMTP' checkbox.
     
  5. MisterRichard

    MisterRichard Member

    Thanks Jesse,
    I am looking for a global solution.
     
  6. florian030

    florian030 ISPConfig Developer ISPConfig Developer

    you can try to add "-o smtpd_sasl_auth_enable=no" to the smtp-services in the master.cf and restart postfix.
     

Share This Page