SMTP Auth fail

Discussion in 'Installation/Configuration' started by 0x1a4, May 29, 2009.

  1. 0x1a4

    0x1a4 New Member

    OK, I have this mostly working. I can use webmail fine. I can receive mail through POP fine. I can get to the ISPConfig web page fine. When I try to send mail from Outlook, I just keep getting the login password box. I am running ispconfig I followed

    I also can't login via ftp, but I'm not as concerned about that. Let me know if you need other information, and Thanks!

    uname -a:

    And here's some config files:

    Last edited: May 29, 2009
  2. 0x1a4

    0x1a4 New Member

    From reading and trying a few things, killing saslauthd and starting it using:

    saslauthd -a pam  -n 5  -V -c -m /var/spool/postfix/var/run/saslauthd -r -d
    from the command line works. I'm guesing it's the -r that I need. not sure how to make this automatic, though.

    OK, got it. In /etc/sysconfig/saslauthd I added -r to the flags line. Any drawbacks to doing this?

    Last edited: May 29, 2009
  3. falko

    falko Super Moderator ISPConfig Developer

    Strange - I didn't have to do this when I wrote the tutorial...
    Anyways, I'm glad that it's working now for you. :)
  4. 0x1a4

    0x1a4 New Member

    Thanks! and a great tutorial as well!
  5. denni

    denni New Member

    Vas unable to send and recive after fresh installation - but solved

    Did fallow the tutorial
    and everything worked out well but I was unable to send and recive e-mail and.

    The solution was to delete previous certificates and make new ones according to

    Did also try out the ispconfig3 setup but the email did not work. Must be because unable to config the internet interface with the static ip address and have to use dhcp

    # The primary network interface
    auto eth1
    iface eth1 inet dhcp
    Last edited: Jul 1, 2009

Share This Page