Smbldap-populate functions but no output from net groupmap list.

Discussion in 'HOWTO-Related Questions' started by Showa, Jan 28, 2011.

  1. Showa

    Showa Member

    Using this Howto: CentOS 5.x Samba Domain Controller With LDAP Backend I cannot get an output from: net groupmap list. Smbldap-populate functioned normally. I followed the Howto earlier and had no problems with the groupmap list. Does anybody has a clue?

  2. Showa

    Showa Member

    This my output from net groupmap list:

    [2011/01/29 09:50:57, 0] passdb/pdb_ldap.c:ldapsam_setsamgrent(3107)
    ldapsam_setsamgrent: LDAP search failed: No such object
    [2011/01/29 09:50:57, 0] passdb/pdb_ldap.c:ldapsam_enum_group_mapping(3179)
    ldapsam_enum_group_mapping: Unable to open passdb

    I checked my settings over and over again and cannot find a mistake.
  3. aagjaket

    aagjaket New Member

    Hi i am getting the same error message... did you find any solution? please let me know if you have find out any solution...
  4. aagjaket

    aagjaket New Member

    Hi, i was getting the same error message earlier when I configured ldap.. install the same version of SMBLDAP TOOLS as installed in tutorial you will not get stuck anywhere... This is the only solution i have discovered so far after googling a lot on the net groupmap list error.

    When I installed the same version net groupmap list populated the groups as per the tutorial...

    Well... you will set everything after installing smbldap tools.. but you will not be able to join any windows client in domain.. this is where I am stuck now and waiting for help from others... if you get success let me know...
    Last edited: Sep 27, 2011

Share This Page