Slow when send and receive emails

Discussion in 'Installation/Configuration' started by tashman89, Aug 29, 2016.

  1. tashman89

    tashman89 Member

    I have installed ISPconfig ,Roundcube ,Posfix ,Clam Antivirus ,SpamAssassin Mail Filter all of things working fine without any problem but i have noticed that there is slowness when sending and receiving especially when i have attached in my mail
    Note :-I using Centos 6.3 ISPconfig:-ISPConfig Version: 3.0.5.4p9
    Thanks ,,
     
  2. tashman89

    tashman89 Member

    Dears Anyone can help me ?
     
  3. till

    till Super Moderator Staff Member ISPConfig Developer

    It takes a few seconds to scan an email, so email sending is delayed for about 5 - 10 seconds on a server that includes spam and antivirus filtering capabilities.
     
  4. tashman89

    tashman89 Member

    Thanks Till for your reply in my case the email take around 30 - 1 min
     
  5. till

    till Super Moderator Staff Member ISPConfig Developer

    The time depends on your server speed, network connection etc. It might also be that you block outgoing requests to the RBL with a firewall so amvis runs into a timeout and this delays the email. you can set a higher log level in amavis and then check the log which part of the scan process consumes which amount of time.
     
  6. tashman89

    tashman89 Member

  7. tashman89

    tashman89 Member

    Dears any updates please

    Thanks
     
  8. till

    till Super Moderator Staff Member ISPConfig Developer

    There is no default setting when you create a new mailbox in ispconfig.

    Thus can be normal. See #5
     

Share This Page