Slave login issue and domain creation

Discussion in 'Installation/Configuration' started by diablo666, Mar 4, 2013.

  1. diablo666

    diablo666 Member

    Hi there,
    i've just upgraded my my ispconfig cluster setup to version 3.5.0.1

    All services are replicated on both server, mysql is replicated in master-master mode.

    All seems to work ok, but i've got two problems

    1- i'm able to login to my master server without no issue, but i can't login to the slave with admin password
    2- there was a tab where i can add domains, so that only the listed domain i want, can be created by users, now this tab is hidden i suppose

    Thank you very much, for support.
     
  2. till

    till Super Moderator

    Is this a mirrored server? If yes, did you copy the config.inc.php file again from master to slave as describe din the mirroring tutorial?

    The functionality is now part of the client module.
     
  3. diablo666

    diablo666 Member

    You mean copy /usr/local/ispconfig/server/lib/config.inc.php from my master to my slave?

    Or /usr/local/ispconfig/interface/lib/config.inc.php ?

    Tnx
     
  4. till

    till Super Moderator

    copy /usr/local/ispconfig/interface/lib/config.inc.php as described in the tutorial.
     
  5. diablo666

    diablo666 Member

    Yeah, it worked fine!

    Everytime i forgot this step -_-

    Sorry and thank you very much, i've found also how to add domains in client Tab.

    Great work!
     

Share This Page