skip-name-resolve=1 took ispconfig down

Discussion in 'General' started by kevin2016, Nov 12, 2018.

  1. kevin2016

    kevin2016 New Member

    I tried to set skip-name-resolve and everything was crewed up. Mail server stopped working. I got the Database connection error from mail log. IS there anyway to avoid this issue?
  2. till

    till Super Moderator Staff Member ISPConfig Developer

    The services like postfix etc. connect to MySQL on localhost and when you disable name resolving, then connects to localhost must fail. The only way to avoid that is to search in all files for localhost MySQL connections and change them to IP address
  3. kevin2016

    kevin2016 New Member

    Do you have idea where they are located?

Share This Page