Situation with Installing VMWare on Ubuntu 8.04

Discussion in 'HOWTO-Related Questions' started by steve38, Sep 20, 2008.

  1. steve38

    steve38 New Member

    I'm having a little problem installing VMWare on my desktop:

    I was able to Download the software, and I began to run commands on my terminal. I was successful until I ran the installer. Here's the syntax to the problem...

    In which directory do you want to install the documentation files?
    [/var/lib/vmware/doc/vmware]

    The path "/var/lib/vmware/doc/vmware" does not exist currently. This program is
    going to create it, including needed parent directories. Is this what you want?
    [yes]

    Unable to get the access rights of source file "./vmware-vix/bin".

    Execution aborted.



    Is there something I'm doing wrong when I run the installer?
     
    Last edited: Sep 20, 2008
  2. till

    till Super Moderator

    I guess you will have to run the installer as root user. Open a shell, run "sudo su -" and then run the installer again in that shell.
     

Share This Page