Site's down and 8080 not accesable

Discussion in 'General' started by Ghostdare, Oct 23, 2009.

  1. Ghostdare

    Ghostdare Member

    Yesterday i've made an update on my server and after reboot i can't connect to any site that is on it, also the ISPConfig3 web interface. Apache2 it's running.... so it says when i try to restart this service. Also i've made, after i saw that my site are not showing up eny more, update to the new version of ISPCOnfig3 No results.

    Anyone have the same problem? If YES how you resolved this situation?

    PS: I've running on a Ubuntu Jaunty Jackalope (Ubuntu 9.04).

    LE: Problem solved - GeoIP module was messing with apache
    Last edited: Oct 23, 2009
  2. ferni

    ferni New Member

    Please tell us exactly how did you solved the problem.
  3. Ghostdare

    Ghostdare Member


    From the start, after I've made the update of Linux image in my Ubuntu i forgot to restart the system, after restart my pages gone blank because the Apache didn't resolve the geo-localization of my IP. So I've stopped the GeoIP mod from httpd.conf ... and I let it off because in my test in a web browser it didn't show my country code. I think that will be an update to this.
    I've set to deny hosts from countries like RU BZ etc.

    The problem is not solved totally but my pages are showed from my IP witch is from RO.

    PS: When I'll find how to make Apache to resolve countries IP's - will post here.

Share This Page