sites displaying without www

Discussion in 'Installation/Configuration' started by cybereatl, Feb 28, 2006.

  1. cybereatl

    cybereatl Member

    Thank you for reply Till, what is rare is that PHP Safe Mode is unchecked!! now am trying to install a live support module and I got that error:
    but you can't see it because is when I log in, I don't know what to do!!!

    Take a look at www.asesoriasit.net/info.php and let me know if you see some unusual.

    What do you think??


    Thanks
     
    Last edited: Mar 2, 2006
  2. falko

    falko Super Moderator ISPConfig Developer

    You forgot to post the error you get... :D
     
  3. cybereatl

    cybereatl Member

    Sorry, I don't know where is my head!!! :rolleyes:

    That's the error but only occurs when I log in!!
     

    Attached Files:

  4. falko

    falko Super Moderator ISPConfig Developer

    Code:
    Warning: mkdir() [function.mkdir]: Permission denied in /home/www/web1/web/soporte/class/database.php on line 320
    It's a permissions problem. Please post the output of
    Code:
    ls -la /home/www/web1/web/soporte
     
  5. cybereatl

    cybereatl Member

    Here is:

    Thanks
     

    Attached Files:

  6. falko

    falko Super Moderator ISPConfig Developer

    Please try
    Code:
    chmod 777 /home/www/web1/web/soporte/
    BTW, do you mind posting outputs directly to this forum instead of attaching it? That makes it easier for us.
     
  7. cybereatl

    cybereatl Member

    Sure, NP main idea was save space:
    I did before and do just did it again but still error!!

    Also I have done:

    chmod 777 /home/www/web1/soporte
    chmod 777 /home/www/web1/soporte/class
    chmod 777 /home/www/web1/soporte/smarty

    Thanks
     
    Last edited: Mar 4, 2006
  8. cybereatl

    cybereatl Member

    Warning: Smarty error: problem creating directory '/home/www/web1/web/soporte/class/../compile/%%-10/%%-1013851473' in /home/www/web1/web/soporte/class/smarty/Smarty.class.php on line 1115

    Warning: Smarty error: problem writing temporary file '/home/www/web1/web/soporte/class/../compile/%%-10/%%-1013851473/440a53abb8598' in /home/www/web1/web/soporte/class/smarty/Smarty.class.php on line 1115

    Warning: Smarty::_smarty_include(/home/www/web1/web/soporte/class/../compile/%%-10/%%-1013851473/admin_departments.tpl.php) [function.-smarty-include]: failed to open stream: No such file or directory in /home/www/web1/web/soporte/class/smarty/Smarty.class.php on line 1925

    Warning: Smarty::_smarty_include() [function.include]: Failed opening '/home/www/web1/web/soporte/class/../compile/%%-10/%%-1013851473/admin_departments.tpl.php' for inclusion (include_path='.:/usr/share/pear') in /home/www/web1/web/soporte/class/smarty/Smarty.class.php on line 1925

    Several error in different part of the site!!

    My error remains!!! Really Don't know what to do!!! :(
     
  9. falko

    falko Super Moderator ISPConfig Developer

    You can try this:
    Code:
    chown -R <apache_user>:<apache_group> /home/www/web1/web/soporte/
     
  10. cybereatl

    cybereatl Member

    Hi, I just did:
    [[email protected] ~]# chown -R <apache_user>:<apache_group> /home/www/web1/web/soporte/
    -bash: apache_user: No such file or directory

    Not sure what will be the correct user/group.

    Thanks
     
  11. falko

    falko Super Moderator ISPConfig Developer

    You must have a look at your Apache configuration. The Apache user and group are listed there. Normally it's something like wwwrun, www-data, wwwgroup, etc. It depends on your distribution.
     
  12. cybereatl

    cybereatl Member

    Hi, Am back I'll try it and let you know am using Fedora Core 4.

    Now am having email issues, I can send thru ISP box but when I reply or send a new one, just never comes in and I don't get the bounce message!!!
    All email services are on, just not sure what's going on!!!

    ciao
     
    Last edited: Mar 7, 2006
  13. till

    till Super Moderator Staff Member ISPConfig Developer

    Which messages or errors do you get in your mail log?

    By the way, please make a new thread the next time if you have a new issue or problem. It makes the forum easier to read :)
     

Share This Page