Site stop working again!

Discussion in 'Installation/Configuration' started by cybereatl, Feb 22, 2007.

  1. cybereatl

    cybereatl New Member

    Hi all, am having same problem again yesterday site was working fine and today just stop working, I've looked previous post and all points that ISPConfig has dropped a DNS entry.

    Last time it solve by itself, also I've added a new .mobi site and is not showing as well.

    Every time that I'll add a new site means that my edu.co domain will go offline?
    How to know that and how to prevent it?

    Thanks
     
  2. cybereatl

    cybereatl New Member

    Hi all,

    Site just came back online! with no changes made!!

    What can be happening?
     
  3. falko

    falko Super Moderator Howtoforge Staff Moderator HowtoForge Supporter ISPConfig Developer

    Any errors in /home/admispconfig/ispconfig/ispconfig.log?
     
  4. cybereatl

    cybereatl New Member

    Well, seems to be showing INFO, not warnings or errors:

    22.02.2007 - 23:59:05 => INFO - /root/ispconfig/scripts/shell/mail_logs.php, Line 132: rm -f /var/log/maillog.www.educandote.edu.co
    22.02.2007 - 23:59:05 => INFO - /root/ispconfig/scripts/shell/mail_logs.php, Line 132: rm -f /var/log/maillog.www.hardwareyservicios.com
    22.02.2007 - 23:59:05 => INFO - /root/ispconfig/scripts/shell/mail_logs.php, Line 132: rm -f /var/log/maillog.www.educandote.mobi
    22.02.2007 - 23:59:05 => INFO - /root/ispconfig/scripts/shell/mail_logs.php, Line 134: rm -f /var/log/maillog.22-02-07_23-59-02

    What should I look?

    Thanks
     
  5. till

    till Super Moderator Howtoforge Staff HowtoForge Supporter ISPConfig Developer

    The infos are fine, if there are no lines with ERROR then there seems to no problem with the ISPConfig scripts, at least none that cause a error message.

    Do you find any messages in this log containing the mossing domain name?
     
  6. cybereatl

    cybereatl New Member

    Yes actually those 2 are the currently presenting some problems:

    22.02.2007 - 23:59:05 => INFO - /root/ispconfig/scripts/shell/mail_logs.php, Line 132: rm -f /var/log/maillog.www.educandote.edu.co
    22.02.2007 - 23:59:05 => INFO - /root/ispconfig/scripts/shell/mail_logs.php, Line 132: rm -f /var/log/maillog.www.educandote.mobi
    22.02.2007 - 23:59:05 => INFO - /root/ispconfig/scripts/shell/mail_logs.php, Line 134: rm -f /var/log/maillog.22-02-07_23-59-02

    The first one everytime that I've added a new site, goes offline and get back online 3 or 4 hours after and the .mobi is not showing anywhere!!

    Thank you!
     

Share This Page