on line 9195

Discussion in 'Installation/Configuration' started by selcuk, Feb 17, 2014.

  1. selcuk

    selcuk New Member

    I get this from a fresh install on a new site of ispconfig.

    I'm on Ubuntu 13.04 with the automated installer script
    Running NGinx...

    PHP message: PHP Strict Standards: Non-static method SimplePie_Misc::entities_decode() should not be called statically in /usr/local/ispconfig/interface/lib/classes/ on line 9195
  2. till

    till Super Moderator Staff Member ISPConfig Developer

    Thats a developer notice, not an error. Please check your php-fpm php.ini file. strict standard notices should be disabled there.
  3. selcuk

    selcuk New Member

    sorry to mention:
    This says my: /var/log/nginx/error.log

    All websites created by ispconfig are not working.
    I get a oops! google chrome not found...

Share This Page