1. hi im new here, definitely. i was following the perfect suse how to 9.3. When i try to install bind. it would say>>
    server1:~ # apt-get install bind
    Reading Package Lists... Done
    Building Dependency Tree... Done
    The following extra packages will be installed:
    OpenEXR apache2 apache2-worker arts aspell autofs bind-chrootenv bind-libs
    dbus-1 dbus-1-glib dbus-1-qt gpg hal jack kdelibs3 kdelibs3-doc kdeutils3
    kpowersave ldapcpplib libapr0 libnscd libsndfile mDNSResponder
    openldap2-client opensc pam_ldap pcsc-lite powersave pwdutils qt3
    thinkeramik-style
    The following packages will be upgraded
    arts autofs gpg kdelibs3 kdeutils3 kpowersave ldapcpplib openldap2-client
    opensc pam_ldap pcsc-lite powersave pwdutils qt3
    The following packages will be REMOVED:
    kdebase3 kdebase3-SuSE kdebase3-nsplugin thinkeramik
    The following NEW packages will be installed:
    OpenEXR apache2 apache2-worker aspell bind bind-chrootenv bind-libs dbus-1
    dbus-1-glib dbus-1-qt hal jack kdelibs3-doc libapr0 libnscd libsndfile
    mDNSResponder thinkeramik-style
    14 upgraded, 18 newly installed, 4 removed and 371 not upgraded.
    Need to get 0B/32.5MB of archives.
    After unpacking 44.3MB disk space will be freed.
    Do you want to continue? [Y/n] y
    Checking GPG signatures...
    Committing changes...
    Preparing... ########################################### [100%]
    file /opt/kde3/share/config/khotnewstuffrc from install of kdelibs3-3.4.0-20.11 conflicts with file from package kdepim3-3.2.1-39.3
    file /usr/lib/libidnkit.so.1.0.2 from install of bind-libs-9.3.1-3.2 conflicts with file from package bind-utils-9.2.3-76.9
    file /usr/lib/libidnkitlite.so.1.0.2 from install of bind-libs-9.3.1-3.2 conflicts with file from package bind-utils-9.2.3-76.9
    file /usr/lib/libidnkitres.so.1.0.1 from install of bind-libs-9.3.1-3.2 conflicts with file from package bind-utils-9.2.3-76.9
    file /usr/lib/libisccc.so.0 from install of bind-libs-9.3.1-3.2 conflicts with file from package bind-utils-9.2.3-76.9
    file /usr/lib/liblwres.so.1 from install of bind-libs-9.3.1-3.2 conflicts with file from package bind-utils-9.2.3-76.9
    E: Error while running transaction
    E: Handler silently failed
    Is there any solution to this? Thx. This site rocks.
     
  2. falko

    falko Super Moderator ISPConfig Developer

    Try to install the packages with yast instead of apt-get.
     
  3. I tried but the yast modules would no longer start. i also tried from the terminal but it would say that
    Error loading language plugin /usr/lib/YaST2/plugin/libpy2lang_perl.so: libperl.so cannot open shared object file: no such file or directory.

    i tried installing the other packages mysql, cyrus. same error as above. the handler failed silently. any other ideas. thnx for the immediate response. This is thefirst time ive encountered such errors. Is there any other way or i will have to reformat the disk.
     
    Last edited: Jul 1, 2006
  4. falko

    falko Super Moderator ISPConfig Developer

    If yast doesn't work anymore, I suggest you reinstall the system. Better this way than having ongoing trouble with the system...
     

Share This Page