Show update state in admincp

Discussion in 'Server Operation' started by spikes, Dec 12, 2010.

  1. spikes

    spikes Member

    Hi,

    I see the following entries in update state in ispconfig. I do updates every week but this does not go away. How can I fix them. Thank you.

    Reading package lists...
    Building dependency tree...
    Reading state information...
    The following NEW packages will be installed:
    libbind9-50 libdns58 libisc50 libisccc50 libisccfg50 liblwres50
    The following packages will be upgraded:
    bind9-host clamav clamav-base clamav-daemon clamav-docs clamav-freshclam
    dnsutils libclamav6
    8 upgraded, 6 newly installed, 0 to remove and 0 not upgraded.
    Inst libisc50 (1:9.6.ESV.R3+dfsg-0+lenny1 Debian-Security:5.0/stable)
    Inst libdns58 (1:9.6.ESV.R3+dfsg-0+lenny1 Debian-Security:5.0/stable)
    Inst libisccc50 (1:9.6.ESV.R3+dfsg-0+lenny1 Debian-Security:5.0/stable)
    Inst libisccfg50 (1:9.6.ESV.R3+dfsg-0+lenny1 Debian-Security:5.0/stable)
    Inst libbind9-50 (1:9.6.ESV.R3+dfsg-0+lenny1 Debian-Security:5.0/stable)
    Inst liblwres50 (1:9.6.ESV.R3+dfsg-0+lenny1 Debian-Security:5.0/stable)
    Inst bind9-host [1:9.5.1.dfsg.P3-1+lenny1] (1:9.6.ESV.R3+dfsg-0+lenny1 Debian-Security:5.0/stable)
    Inst dnsutils [1:9.5.1.dfsg.P3-1+lenny1] (1:9.6.ESV.R3+dfsg-0+lenny1 Debian-Security:5.0/stable)
    Inst libclamav6 [0.96.4+dfsg-1~volatile1] (0.96.5+dfsg-1~volatile1 debian-volatile:stable)
    Inst clamav-daemon [0.96.4+dfsg-1~volatile1] (0.96.5+dfsg-1~volatile1 debian-volatile:stable) []
    Inst clamav-base [0.96.4+dfsg-1~volatile1] (0.96.5+dfsg-1~volatile1 debian-volatile:stable)
    Inst clamav-freshclam [0.96.4+dfsg-1~volatile1] (0.96.5+dfsg-1~volatile1 debian-volatile:stable)
    Inst clamav [0.96.4+dfsg-1~volatile1] (0.96.5+dfsg-1~volatile1 debian-volatile:stable)
    Inst clamav-docs [0.96.4+dfsg-1~volatile1] (0.96.5+dfsg-1~volatile1 debian-volatile:stable)
    Conf libisc50 (1:9.6.ESV.R3+dfsg-0+lenny1 Debian-Security:5.0/stable)
    Conf libdns58 (1:9.6.ESV.R3+dfsg-0+lenny1 Debian-Security:5.0/stable)
    Conf libisccc50 (1:9.6.ESV.R3+dfsg-0+lenny1 Debian-Security:5.0/stable)
    Conf libisccfg50 (1:9.6.ESV.R3+dfsg-0+lenny1 Debian-Security:5.0/stable)
    Conf libbind9-50 (1:9.6.ESV.R3+dfsg-0+lenny1 Debian-Security:5.0/stable)
    Conf liblwres50 (1:9.6.ESV.R3+dfsg-0+lenny1 Debian-Security:5.0/stable)
    Conf bind9-host (1:9.6.ESV.R3+dfsg-0+lenny1 Debian-Security:5.0/stable)
    Conf dnsutils (1:9.6.ESV.R3+dfsg-0+lenny1 Debian-Security:5.0/stable)
    Conf libclamav6 (0.96.5+dfsg-1~volatile1 debian-volatile:stable)
    Conf clamav-base (0.96.5+dfsg-1~volatile1 debian-volatile:stable)
    Conf clamav-freshclam (0.96.5+dfsg-1~volatile1 debian-volatile:stable)
    Conf clamav-daemon (0.96.5+dfsg-1~volatile1 debian-volatile:stable)
    Conf clamav (0.96.5+dfsg-1~volatile1 debian-volatile:stable)
    Conf clamav-docs (0.96.5+dfsg-1~volatile1 debian-volatile:stable)
     
  2. falko

    falko Super Moderator ISPConfig Developer

    Try this:
    Code:
    apt-get update
    
    apt-get upgrade
     
  3. spikes

    spikes Member

    Hi Falko,

    It seems everything is upgraded except below. I am using ispconfig 3 and it seems it's using mydns currently. Do I just leave it as is? Thank you.

    server1:/var/log# apt-get upgrade
    Reading package lists... Done
    Building dependency tree
    Reading state information... Done
    The following packages have been kept back:
    bind9-host dnsutils
    0 upgraded, 0 newly installed, 0 to remove and 2 not upgraded.
     
  4. falko

    falko Super Moderator ISPConfig Developer

    Yes, leave it as is. :)
     

Share This Page