sharedip not showing for the public IP

Discussion in 'Installation/Configuration' started by nzimas, Jan 27, 2008.

  1. nzimas

    nzimas Member

    I ported a whole XEN image with ISPConfig installed to a new instance.
    The only variables that have changed are the IP, the hostname and the default domain.

    Think i have tweaked everything i should on /root/ispconfig/httpd/conf/httpd.conf and /home/admispconfig/ispconfig/lib/

    However, by the default the public IP does not redirect to the sharedip folder. Instead, it shows me the webserver root directory index (ie, /var/www).

  2. till

    till Super Moderator Staff Member ISPConfig Developer

    Please make sure that you changed the IP address of the server also in ISPConfig under management > server > settings. Also check that you have the sharedIP vhost in your apache.conf, apache2.conf or httpd.conf file (depending on the linux distribution).

Share This Page