setup mail client to mail account after installing perfect server: debian/ispconfig3

Discussion in 'HOWTO-Related Questions' started by anubix, Aug 15, 2011.

  1. anubix

    anubix New Member

    So i installed debian and ispconfig 3 from the tutorial perfect server.

    the mail is up and working in squirrelmail fine.

    but when i try to connect thunderbird (email client) to download emails (IMAP)

    i can only download emails, i cant connect to the sending server?

    what should i do to get this to work?
  2. Mark_NL

    Mark_NL New Member

    Do you have authentication enabled when you try to send mail?
    If not, turn on authentication.
  3. anubix

    anubix New Member

    these are my settings.

  4. Mark_NL

    Mark_NL New Member

    Image not found! I see a dog though ;)
  5. anubix

    anubix New Member

    Last edited: Aug 15, 2011
  6. till

    till Super Moderator Staff Member ISPConfig Developer

    Is your server in a datacenter? If not, then it might be that your provider blocks port 25. Another option is that the provider that you use to connect to the server blocks port 25.

    The solution is to enable "submission" port in postfix file (remove the # in front of the submission line and restart postfix) and then use port 587 in thunderbird instead of port 25.

    Or you dont have tls enabled in postfix, try to connect without tls security in thunderbird to verify that this is not your problem.

    If both tips dont help, check the mail.log file for errors.
  7. anubix

    anubix New Member


    ok i will try that and then get back toy ou guys! thanks.
  8. anubix

    anubix New Member

    worked... how about the certifiactes?

    the submission port thing worked great.!!!!
  9. Mark_NL

    Mark_NL New Member

    Classic! ;)

    a lot of ISP's block 25 traffic to all servers except their own mail servers, so they prevent infected computers spamming emails like crazy.

Share This Page