Setting up Postfix

Discussion in 'Installation/Configuration' started by eal1619, Oct 7, 2007.

  1. eal1619

    eal1619 New Member

    Hi, I'm new to Linux and IT in general, my problem is proper configuration of outlook express or proper configuration of ispconfig so clients can send and receive email. My OS is openSuSe v.10.2. I used the How-To tutorial to install ispconfig and used How-To tutorial for “setting up your own Name Server and proper config of Go Daddy” to resolve Name Server issues. Everything else checks off; my ftp, web server, name server / dns daemon, mysql ,port forwarding issues and according to ispconfig all services are currently online. Using both dig and ping command-line functions, mail.mydomain.tld possess a status of NOERROR and no packet loss.
    Currently no web mail is installed, but when I tried to connect with the mail server using Microsoft Outlook express I get an error message stating that; “Task ‘’ the server name you entered can not be found on the network”. It appears I’m able to send email to this server at email address [email protected] , only because I don’t receive an error message from Yahoo mail server stating that the mail recipient was unreachable.

    My current settings in Outlook for:

    Incoming mail = pop.mail.mydomain.tld
    Outgoing mail = smtp.mail.mydomain.tld

    Dig and ping indicates all is good concerning hostname ‘mail.mydomain.tld’. Any help would be appreciated, Thank-you.
  2. till

    till Super Moderator Staff Member ISPConfig Developer

    You must use a domain or IP address that points to your server. if you created DNS records for pop.mail.mydomain.tld and smtp.mail.mydomain.tld that points to your server, it will work. Oherwise you will have to create thiese missings DNS records or use another domain or IP that is lareadi pointing to your server.
  3. eal1619

    eal1619 New Member

    I setup an A record and MX record for mail.mydomain.tld. Then, reconfigured Outlook to contact mail.mydomain.tld for incoming and outgoing mail. Thank you.

Share This Page