Setquota Problems by running server.sh

Discussion in 'ISPConfig 3 Priority Support' started by oNdsen, Nov 3, 2016.

  1. oNdsen

    oNdsen New Member HowtoForge Supporter

    Hi All
    Whyever, since an unknown Date i have a Problem by running the server.sh
    When i run it, in Panel everything seems to be stored correctly in the Database.
    But on the Server i became the following Information:
    Code:
    [email protected]:/dev/disk/by-uuid# /usr/local/ispconfig/server/server.sh
    setquota: Not setting block grace time on /dev/disk/by-uuid/1134473a-a5cb-4b16-977c-e35ceb65904c because softlimit is not exceeded.
    setquota: Not setting inode grace time on /dev/disk/by-uuid/1134473a-a5cb-4b16-977c-e35ceb65904c because softlimit is not exceeded.
    finished.
    
    After that, in the Panel the changed PHP Version shows correctly, but on the Website self nothing changed.
    /etc/fstab displays the following:
    Code:
    # /etc/fstab: static file system information.
    #
    # Use 'blkid' to print the universally unique identifier for a
    # device; this may be used with UUID= as a more robust way to name devices
    # that works even if disks are added and removed. See fstab(5).
    #
    # <file system> <mount point>   <type>  <options>       <dump>  <pass>
    proc            /proc           proc    defaults        0       0
    # / was on /dev/sda1 during installation
    UUID=1134473a-a5cb-4b16-977c-e35ceb65904c /               ext3    errors=remount-ro,usrjquota=aquota.user,grpjquota=aquota.group,jqfmt=vfsv0 0       1
    # /home was on /dev/sda8 during installation
    UUID=3a97e0b4-d85f-443d-a818-e069ccd69c49 /home           ext3    defaults        0       2
    # /tmp was on /dev/sda7 during installation
    UUID=229e8ccd-c5d6-4e68-9f43-ed98db28c78e /tmp            ext3    defaults        0       2
    # /usr was on /dev/sda5 during installation
    UUID=84215652-eb37-40d0-993d-a0af5ce1c6b3 /usr            ext3    defaults        0       2
    # /var was on /dev/sda9 during installation
    UUID=362640f7-27f2-4014-b137-9a94cfed23ac /var            ext3    defaults        0       2
    # swap was on /dev/sda6 during installation
    UUID=0cf30953-78e8-482c-9425-fb287effd00f none            swap    sw              0       0
    /dev/scd0       /media/cdrom0   udf,iso9660 user,noauto     0       0
    /dev/fd0        /media/floppy0  auto    rw,user,noauto  0       0
    /var/log/ispconfig/httpd/[...] <- All available Domains -> [...]/log    none    bind,nobootwait    0 0
    ....
    ...
    ....
    
    I also tried to deactivate and reactivate quoata by the following Commands:
    Code:
    [email protected]:/dev/disk/by-uuid# /sbin/quotaoff -a
    [email protected]:/dev/disk/by-uuid# /sbin/quotacheck -avug
    quotacheck: Cannot remount filesystem mounted on / read-only so counted values might not be right.
    Please stop all programs writing to filesystem or use -m flag to force checking.
    [email protected]:/dev/disk/by-uuid# /sbin/quotacheck -avugm
    quotacheck: Scanning /dev/disk/by-uuid/1134473a-a5cb-4b16-977c-e35ceb65904c [/] done
    quotacheck: Checked 1323 directories and 10434 files
    
    Still the same Problem:
    Code:
    [email protected]:/dev/disk/by-uuid# /usr/local/ispconfig/server/server.sh
    setquota: Not setting block grace time on /dev/disk/by-uuid/1134473a-a5cb-4b16-977c-e35ceb65904c because softlimit is not exceeded.
    setquota: Not setting inode grace time on /dev/disk/by-uuid/1134473a-a5cb-4b16-977c-e35ceb65904c because softlimit is not exceeded.
    finished.
    
    Does anyone can help me? Didnt found something on Net and only unanswered Posts here in howtforge.com
    The only Change i did in last Time is the Upgrade from 3.1 to 3.1.1

    Thanks in advance!

    Edit:
    I just saw that the PHP Change works. But extremely delayed.
    Does the PHP Version dont change via server.sh?
    Looks like the setquota Problem is another Problem. But still wondering how to fix it.
     
    Last edited: Nov 3, 2016
  2. Croydon

    Croydon ISPConfig Developer ISPConfig Developer

    I don't think that the setquota is an error, but just an information. the repquota -avug should show the correct values.
     

Share This Page