services offline - ubuntu 8.10, & isp config 3

Discussion in 'Installation/Configuration' started by jaisol99, Dec 30, 2009.

  1. jaisol99

    jaisol99 New Member

    Everything was working ok and today all the services appear offline except mysql??

    hope you can help

    the results of netstat -tap

    Proto Recv-Q Send-Q Local Address Foreign Address State PID/Program name
    tcp 0 0 *:20000 *:* LISTEN 6452/perl
    tcp 0 0 dell.glaceb.com:10024 *:* LISTEN 4626/amavisd (maste
    tcp 0 0 dell.glaceb.com:10025 *:* LISTEN 5722/master
    tcp 0 0 *:mysql *:* LISTEN 4705/mysqld
    tcp 0 0 dell.glaceb.com:spamd *:* LISTEN 4784/spamd.pid
    tcp 0 0 *:http-alt *:* LISTEN 10086/apache2
    tcp 0 0 *:www *:* LISTEN 10086/apache2
    tcp 0 0 *:webmin *:* LISTEN 6520/perl
    tcp 0 0 *:ftp *:* LISTEN 5756/pure-ftpd (SER
    tcp 0 0 dell.glaceb.com:domain *:* LISTEN 5627/mydns
    tcp 0 0 *:ssh *:* LISTEN 4590/sshd
    tcp 0 0 dell.glaceb.com:ipp *:* LISTEN 5486/cupsd
    tcp 0 0 *:smtp *:* LISTEN 5722/master
    tcp 0 0 *:https *:* LISTEN 10086/apache2
    tcp 0 0 cpc1-burn3-0-0-cu:51164 http4.howtoforge.co:www ESTABLISHED 6945/firefox
    tcp 0 0 cpc1-burn3-0-0-cu:51163 http4.howtoforge.co:www ESTABLISHED 6945/firefox
    tcp 0 0 cpc1-burn3-0-0-cu:51161 http4.howtoforge.co:www ESTABLISHED 6945/firefox
    tcp 0 0 cpc1-burn3-0-0-cu:53335 a88-221-88-82.deplo:www ESTABLISHED 6945/firefox
    tcp 0 0 cpc1-burn3-0-0-cu:40340 a88-221-88-81.deplo:www TIME_WAIT -
    tcp 0 0 cpc1-burn3-0-0-cu:51166 http4.howtoforge.co:www ESTABLISHED 6945/firefox
    tcp 0 0 cpc1-burn3-0-0-cu:35615 a88-221-88-9.deploy:www ESTABLISHED 6945/firefox
    tcp 0 0 cpc1-burn3-0-0-cu:58215 a88-221-88-58.deplo:www ESTABLISHED 6945/firefox
    tcp 0 0 cpc1-burn3-0-0-cu:50271 wy-in-f165.1e100.ne:www ESTABLISHED 6945/firefox
    tcp 0 0 cpc1-burn3-0-0-cu:51165 http4.howtoforge.co:www ESTABLISHED 6945/firefox
    tcp 0 0 cpc1-burn3-0-0-cu:51162 http4.howtoforge.co:www ESTABLISHED 6945/firefox
    tcp 0 0 cpc1-burn3-0-0-cu:46994 ww-in-f100.1e100.ne:www ESTABLISHED 6945/firefox
    tcp 0 0 cpc1-burn3-0-0-cu:37271 wy-in-f157.1e100.ne:www ESTABLISHED 6945/firefox
    tcp 0 0 cpc1-burn3-0-0-cu:43772 wy-in-f149.1e100.ne:www ESTABLISHED 6945/firefox
    tcp6 0 0 [::]:imaps [::]:* LISTEN 5409/couriertcpd
    tcp6 0 0 [::]:pop3s [::]:* LISTEN 5457/couriertcpd
    tcp6 0 0 [::]:netbios-ssn [::]:* LISTEN 5780/smbd
    tcp6 0 0 [::]:pop3 [::]:* LISTEN 5430/couriertcpd
    tcp6 0 0 [::]:imap2 [::]:* LISTEN 5382/couriertcpd
    tcp6 0 0 [::]:ftp [::]:* LISTEN 5756/pure-ftpd (SER
    tcp6 0 0 ip6-localhost:domain [::]:* LISTEN 5627/mydns
    tcp6 0 0 [::]:ssh [::]:* LISTEN 4590/sshd
    tcp6 0 0 [::]:microsoft-ds [::]:* LISTEN 5780/smbd
    root@dell:/etc/init.d# httpd -t
    bash: httpd: command not found
    root@dell:/etc/init.d#
     
  2. falko

    falko Super Moderator Howtoforge Staff Moderator HowtoForge Supporter ISPConfig Developer

    As far as I can see, all services are running.
     

Share This Page