Service POP3 IMAP Offline

Discussion in 'Installation/Configuration' started by kaliro, Mar 9, 2013.

  1. kaliro

    kaliro New Member

    hi Brothers i have problem

    Code:
    Web-Server: 	Online
    FTP-Server: 	Online
    SMTP-Server: 	Online
    POP3-Server: 	Offline
    IMAP-Server: 	Offline
    DNS-Server: 	Online
    mySQL-Server: 	Online
    mail error log
    Code:
    Mar 9 12:03:19 NEXUSINTEGRA-SERVER dovecot: master: Fatal: service(auth) User doesn't exist: vmail (See service auth { unix_listener /var/run/dovecot/auth-userdb { user } } setting)
    Mar 9 12:04:18 NEXUSINTEGRA-SERVER postfix/smtpd[2720]: fatal: no SASL authentication mechanisms
    Mar 9 12:04:18 NEXUSINTEGRA-SERVER postfix/smtpd[2797]: fatal: no SASL authentication mechanisms
    Mar 9 12:05:09 NEXUSINTEGRA-SERVER postfix/smtpd[3259]: fatal: no SASL authentication mechanisms
    Mar 9 12:06:47 NEXUSINTEGRA-SERVER postfix/smtpd[3827]: fatal: no SASL authentication mechanisms
    Mar 9 12:07:48 NEXUSINTEGRA-SERVER postfix/smtpd[3924]: fatal: no SASL authentication mechanisms
    Mar 9 12:08:02 NEXUSINTEGRA-SERVER postfix/smtpd[4013]: fatal: no SASL authentication mechanisms
    Mar 9 12:09:16 NEXUSINTEGRA-SERVER postfix/pipe[4101]: fatal: get_service_attr: unknown username: vmail
    Mar 9 12:09:16 NEXUSINTEGRA-SERVER postfix/smtpd[4104]: fatal: no SASL authentication mechanisms
    Mar 9 12:09:16 NEXUSINTEGRA-SERVER postfix/smtpd[4106]: fatal: no SASL authentication mechanisms
    Mar 9 12:10:01 NEXUSINTEGRA-SERVER postfix/smtpd[4149]: fatal: no SASL authentication mechanisms
    Mar 9 12:11:03 NEXUSINTEGRA-SERVER postfix/smtpd[4227]: fatal: no SASL authentication mechanisms
    Mar 9 12:12:04 NEXUSINTEGRA-SERVER postfix/smtpd[4291]: fatal: no SASL authentication mechanisms
    Mar 9 12:13:05 NEXUSINTEGRA-SERVER postfix/smtpd[4379]: fatal: no SASL authentication mechanisms
    Mar 9 12:14:16 NEXUSINTEGRA-SERVER postfix/smtpd[4410]: fatal: no SASL authentication mechanisms
    
    i try to use this http://www.howtoforge.com/postfix-d...private-auth-failed-no-such-file-or-directory but nothing....

    regards and sorry for my english
     
  2. falko

    falko Super Moderator Howtoforge Staff Moderator HowtoForge Supporter ISPConfig Developer

    Which tutorial (URL) did you use?

    Did you see any errors during the setup or ISPConfig installation?
     
  3. kaliro

    kaliro New Member

  4. falko

    falko Super Moderator Howtoforge Staff Moderator HowtoForge Supporter ISPConfig Developer

    Did you see any errors during the setup or ISPConfig installation?

    Did you follow the tutorial as close as possible?
     

Share This Page