Server running very slow and not responding

Discussion in 'General' started by chrisp8756, Jan 10, 2007.

  1. chrisp8756

    chrisp8756 New Member

    Running ISPconfig 2.29, I have 41 email accounts created on one domain, the accounts are very active. After about a week of having the domain on the server, now my server is running very slow and nothing is responding. I'm not sure where to even begin. The maillog file is 386,000 plus in size, it appears to me we don't have any problems with the server until those 41 accounts become active and it like kills the server. Not sure where to even began troubleshooting the issue.

    Last night while the 41 accounts were idle the server was fine, and things worked like normal. As soon as the business opened and they started using the email accounts boom, running really slow and not responding. Any help would be greatly appreciated.
  2. martinfst

    martinfst ISPConfig Developer ISPConfig Developer

    What's the total amount of emails coming in? Do you do spam scanning (enabled)? Do you have enough memory? Look with 'top' interactively on your server to find your cpu burner (if any). But also watch the swap statistics. If you have swapping going on, that's your problem. In top, you can use the 'm' command to show the most memory intensive programs.
  3. chrisp8756

    chrisp8756 New Member

    will check..

    Thanks for responding so fast, I have 768 megs of ram, 80 gigs of hard drive space and 62 gigs is free. I will check the ram swap and see what that looks like. Yes I do have spam assassasin running, the domain only has 260 megs used so far. The funny thing is if the business is closed the server does fine, only if there open and actively checking there email using pop3. Thanks for your help I will keep you posted:)
  4. martinfst

    martinfst ISPConfig Developer ISPConfig Developer

    That makes me believe you have a shortage of memory. What's the poll rate for your pop3 clients? Maybe setting that to 10 minutes (and not 1 minute as most people do) will already solve this. Or add more memory.
  5. chrisp8756

    chrisp8756 New Member

    What does this mean?

    Here is the error message I get when I try to send my self an email-

    Command time limit exceeded: "/usr/bin/procmail
    -f-". Command output: procmail: Timeout, terminating
    "/home/admispconfig/ispconfig/tools/clamav/bin/clamassassin" procmail:
    Rescue of unfiltered data succeeded
  6. till

    till Super Moderator Staff Member ISPConfig Developer

    Do you get an error when you riún:


    Please post the output of:

    df -h

Share This Page