server problems

Discussion in 'Technical' started by madmac007, May 4, 2008.

  1. madmac007

    madmac007 New Member

    Hi guys,
    I have recently dowloaded 2 servers:
    The Perfect Server - Ubuntu Hardy Heron (Ubuntu 8.04 LTS Server) and
    rsyncbackup_etch_1,

    I have the same problem on both servers: eth0 doesnot show up when I do ifconfig. Only the loopback shows up.
    I try to start networking with /etc/init.d/networking start, an get this error:

    Configuring network interfaces...SIOCSIFADDR: no such device
    eth0: Error while getting interface flags : no such device
    Failed to bring up eth0.

    I have peviously downloaded many servers for testing, and never had a problem.
    I run vmware server console, on XP with a P4 3ghz, 2Gb ram, 160Gb hd freespace,

    Any help would be great.

    Thanks
    madmac
     
  2. falko

    falko Super Moderator ISPConfig Developer

    Are you using your computer's built-in NIC, or maybe a WLAN connection, or did you somehow change the NICs in your computer?
     
  3. Leszek

    Leszek New Member

  4. madmac007

    madmac007 New Member

    all the same

    Using the same computer I always have, NIC still the same built in.

    Yes I keep Identifier when I launch for the first time each server.
    Let me delete and re-unzip and try again, will reply back.


    madmac
     
    Last edited: May 6, 2008
  5. madmac007

    madmac007 New Member

    well I just dunno

    well I deleted the whole folder, removed from inventory.
    Re-unzipped into the same VM folder, and made sure I select "keep"

    Now it works???????????????

    well ya got me?

    Thanks anyway for the replies guys,If i figure out why , I will post back.

    madmac
     

Share This Page