server not accessable after chaging isp

Discussion in 'Installation/Configuration' started by cruz, Jun 6, 2008.

  1. cruz

    cruz New Member

    I had sbc dsl, but just switched to comcast cable internet. I went were my domains were and changed the ip address to point to my server. then I went into the router and port forwarded the same ports I has in my other router. I am not able to vew the server. I pinged the boxes domain and it is pointing to the correct ip address. then I pinged the other sites on the server, all is pointing to the correct ip as well. But can not bring up any of the sites. I went into ispconfig using the ip address and port 81. all systems are running ok in the managements/services. I can also ping the external ip to the router with on trubble. Dose it take time to propagate or do I need to refresh the mx records or something? I can not figure this out. Thanks for the help.
  2. till

    till Super Moderator Staff Member ISPConfig Developer

    If pinging a domain brings up the correct IP address, then the problem is not in DNS system. Please post the output of:

    netstat -tap


    iptables -l

    also please double check that port 80 is forwarded correctly and ask your new provider if the do not block port 80.
  3. cruz

    cruz New Member

    I was able to bring up all the sites, but what is strange, when I enter the domain of my website and domain of my server on the pc that is in port 1 of the comcast router it brings up the login screen for the router. I don't understad that at all. So then I entered my server box doman and got the same result. It brought up the login screen for the router. I tryed to empty out the cashe but it did no good. I finley went to my laptop and foun I was able to get to all my sites on my server. Thank God. I was freaking out a bit. Why do you think this browser is doing this> I am using firefox, but I also tried exsplorer as well. Thanks for answering my question so fast.
  4. falko

    falko Super Moderator ISPConfig Developer

    Did you reboot the PC?
  5. cruz

    cruz New Member

    I added the domain to the host file and now it is working. Thanks

Share This Page