Server Name Missing

Discussion in 'Installation/Configuration' started by kaos00723, May 27, 2011.

  1. kaos00723

    kaos00723 New Member

    Hello, I noticed that I had a "*" where the IP address goes for the websites so I decided to go to Server IP Addresses and add it in.

    Well, when I did that and changed the * to the local IP address none of my websites work anymore. I changed the websites to the IP address instead of the asterik but they still wouldn't work. It would go to the default ISPconfig page.

    So I deleted the IP address in the System settings again but now ISPconfig does not have my server name listed anymore. It got deleted somehow.

    Is there a way to add the server name back without going through a re-install?


    Here's the error message when starting apache2 now:

    * Restarting web server apache2 [Fri May 27 10:42:32 2011] [warn] NameVirtualHost has no VirtualHosts
    ... waiting [Fri May 27 10:42:33 2011] [warn] NameVirtualHost has no VirtualHosts
    Last edited: May 27, 2011
  2. falko

    falko Super Moderator ISPConfig Developer

    Can you post one of your vhost configuration files?
  3. kaos00723

    kaos00723 New Member

    I ended up re-installing the server unfortunately. Didn't look like it could be saved so I just bit the bullet and started from scratch. :(

    Thanks for trying to help though!
  4. till

    till Super Moderator Staff Member ISPConfig Developer

    Thats no error. The message means that you can add another virtual hots for this IP address in apache, so it means that your system works corrcetly and you configured the IP address correctly when you see it.

Share This Page