Server is not sending out the e-mails

Discussion in 'Installation/Configuration' started by szepesif, Oct 25, 2013.

  1. szepesif

    szepesif New Member

    Hello guys,

    I'm using CentOS 6.4 with ISPConfig 3.0.5.1.
    My main problem is that the server is not sending out the e-mails.

    Code:
    # postqueue -p
    -Queue ID- --Size-- ----Arrival Time---- -Sender/Recipient-------
    B1F43425A5     1154 Thu Oct 24 10:21:18  noreply@myfunkfactory.com
    (connect to alt4.gmail-smtp-in.l.google.com[173.194.70.26]:25: Connection timed out)
                                             mymail@gmail.com
    
    BD88942589  7029339 Thu Oct 24 09:59:59  mymail@gmail.com
      (connect to server.mysite.com[108.161.128.115]:25: Connection timed out)
                                             ferenc@mysite.com
    
    5C1984259F     1271 Thu Oct 24 10:05:04  web3@hip97.com
    (connect to alt4.gmail-smtp-in.l.google.com[173.194.70.27]:25: No route to host)
                                             mymail@gmail.com
    
    -- 6868 Kbytes in 3 Requests.
    
    I always get "Connection timed out" messages.

    When i try to telnet a host with port 25:

    Code:
    # telnet alt4.gmail-smtp-in.l.google.com 25
    Trying 173.194.70.26...
    telnet: connect to address 173.194.70.26: Connection timed out
    Trying 2a00:1450:4001:c02::1b...
    telnet: connect to address 2a00:1450:4001:c02::1b: Network is unreachable
    
    Firewall:

    Code:
    # iptables -L
    Chain INPUT (policy ACCEPT)
    target     prot opt source               destination
    
    Chain FORWARD (policy ACCEPT)
    target     prot opt source               destination
    
    Chain OUTPUT (policy ACCEPT)
    target     prot opt source               destination
    
    Chain fail2ban-SSH (0 references)
    target     prot opt source               destination
    RETURN     all  --  anywhere             anywhere
    This is a dedicated server rented from a hosting company so i don't think that they are blocking this port (25). I have no idea what's going on.

    Can you help me figure out what's the problem?

    Thank you!
     

Share This Page