server crashed after trying to use SSL (lets encrypt) on a website

Discussion in 'General' started by rodrigosarri, May 22, 2019.

  1. rodrigosarri

    rodrigosarri New Member

    Hello everyone, please, I need your help, I have been using SSL on a website and after that, Apache has hung up and will not call.

    Details:
    No LSB modules are available.
    Distributor ID: Debian
    Description: Debian GNU/Linux 8.11 (jessie)
    Release: 8.11
    Codename: jessie

    define('ISPC_APP_VERSION', '3.1.13p1');

    Job for apache2.service failed. See 'systemctl status apache2.service' and 'journalctl -xn' for details.

    systemctl status apache2.service
    ● apache2.service - LSB: Apache2 web server
    Loaded: loaded (/etc/init.d/apache2)
    Drop-In: /lib/systemd/system/apache2.service.d
    └─forking.conf
    Active: failed (Result: exit-code) since Wed 2019-05-22 13:05:37 UTC; 15s ago
    Process: 6651 ExecStart=/etc/init.d/apache2 start (code=exited, status=1/FAILURE)

    May 22 13:05:37 universos apache2[6651]: Starting web server: apache2 failed!
    May 22 13:05:37 universos apache2[6651]: The apache2 configtest failed. ... (warning).
    May 22 13:05:37 universos apache2[6651]: Output of config test was:
    May 22 13:05:37 universos apache2[6651]: AH00548: NameVirtualHost has no effect and will be removed in the next release /etc/apache2/sites-enabled/000-ispconfig.conf:73
    May 22 13:05:37 universos apache2[6651]: AH00526: Syntax error on line 1 of /etc/apache2/sites-enabled/ystemctl status apache2.service:
    May 22 13:05:37 universos apache2[6651]: Invalid command '--', perhaps misspelled or defined by a module not included in the server configuration
    May 22 13:05:37 universos apache2[6651]: Action 'configtest' failed.
    May 22 13:05:37 universos apache2[6651]: The Apache error log may have more information.


    journalctl -xn
    -- Logs begin at Wed 2019-05-22 12:38:29 UTC, end at Wed 2019-05-22 13:06:01 UTC. --
    May 22 13:05:54 universos dovecot[488]: pop3-login: Login: user=<[email protected]>, method=PLAIN, rip=179.97.146.33, lip=209.239.122.148, mpid=6681, session=</UggoHmJRgCz
    May 22 13:05:54 universos dovecot[488]: pop3([email protected]): Disconnected: Logged out top=0/0, retr=0/0, del=0/33, size=23799920
    May 22 13:05:54 universos dovecot[488]: pop3-login: Login: user=<[email protected]>, method=PLAIN, rip=179.97.146.33, lip=209.239.122.148, mpid=6682, TLS, session=<MfgtoH
    May 22 13:05:55 universos dovecot[488]: pop3([email protected]): Disconnected: Logged out top=0/0, retr=0/0, del=0/167, size=13748772
    May 22 13:05:56 universos dovecot[488]: pop3-login: Login: user=<[email protected]>, method=PLAIN, rip=179.97.146.33, lip=209.239.122.148, mpid=6684, session=<HnZJoHmJAQCzYZIh
    May 22 13:05:57 universos dovecot[488]: pop3([email protected]): Disconnected: Logged out top=0/0, retr=0/0, del=0/0, size=0
    May 22 13:05:58 universos dovecot[488]: pop3-login: Login: user=<[email protected]>, method=PLAIN, rip=179.97.146.33, lip=209.239.122.148, mpid=6689, TLS, session=<TO9
    May 22 13:05:59 universos dovecot[488]: pop3([email protected]): Disconnected: Logged out top=0/0, retr=0/0, del=0/0, size=0
    May 22 13:06:01 universos dovecot[488]: pop3-login: Disconnected (no auth attempts in 0 secs): user=<>, rip=127.0.0.1, lip=127.0.0.1, secured, session=<WDOPoHmJPgB/AAAB>
    May 22 13:06:01 universos dovecot[488]: imap-login: Disconnected (no auth attempts in 0 secs): user=<>, rip=127.0.0.1, lip=127.0.0.1, secured, session=<5jePoHmJ3AB/AAAB>
     
  2. till

    till Super Moderator Staff Member ISPConfig Developer

    Seems as if you accidently created an apache config file, this is not related to enabling ssl.

    run:

    ls -la /etc/apache2/sites-enabled/y*

    and post the result.
     

Share This Page