Server choking, disable clamscan

Discussion in 'General' started by Hagforce, Feb 2, 2010.

  1. Hagforce

    Hagforce New Member


    I need some quick help here.
    Running Fedora and ISPConfig 2
    I seem to have been in the receiving end of a spam attack.
    My server is not handling this well.
    Mostly because the clamscan, witch takes op much memory.
    I have temporarily stopped postfix, to gain control over the server.

    I need some quick help now to disable clamscan temporarily.
    Any way to do this?
  2. till

    till Super Moderator Staff Member ISPConfig Developer

  3. Hagforce

    Hagforce New Member

    Thank you.
    But is there any way to change a conf file for ISPConfig so that clamscan is disabled.
    Then restart ISPConfig, and get the mails going without virus filter for now.

    You see, I am now transferring soon to a new server with ISPConfig 3, so this is temporally.
    Just really need this solved fast and dirty..
  4. till

    till Super Moderator Staff Member ISPConfig Developer

    The solution above is the fastest way. If you want to disable clamav alltogether, you will have to rewrite the procmail rules for the antivirus scanning and then update ever user account to apply the changes.
  5. Hagforce

    Hagforce New Member

    Ok, thank you :)

Share This Page