Sent/recieve mail problem

Discussion in 'Installation/Configuration' started by xeoN, Jan 14, 2010.

  1. xeoN

    xeoN New Member

    I've followed the installation on: http://www.howtoforge.com/perfect-server-debian-lenny-ispconfig3

    The following error on SquirrelMail occured:
    Message not sent. Server replied:

    Connection refused
    111 Can't open SMTP stream.


    My netstat -tap
    Code:
    Active Internet connections (servers and established)
    Proto Recv-Q Send-Q Local Address           Foreign Address         State       PID/Program name
    tcp        0      0 s01.welovegaming.:27015 *:*                     LISTEN      29041/srcds_i686
    tcp        0      0 localhost:10024         *:*                     LISTEN      3991/amavisd (maste
    tcp        0      0 localhost:mysql         *:*                     LISTEN      3712/mysqld
    tcp        0      0 localhost:spamd         *:*                     LISTEN      16108/spamd.pid
    tcp        0      0 *:sunrpc                *:*                     LISTEN      2114/portmap
    tcp        0      0 localhost:720           *:*                     LISTEN      3088/famd
    tcp        0      0 *:30033                 *:*                     LISTEN      12267/ts3server_lin
    tcp        0      0 ns2.seoproduct.n:domain *:*                     LISTEN      4751/mydns
    tcp        0      0 s01.welovegaming:domain *:*                     LISTEN      4751/mydns
    tcp        0      0 localhost:domain        *:*                     LISTEN      4751/mydns
    tcp        0      0 *:ftp                   *:*                     LISTEN      1656/pure-ftpd (SER
    tcp        0      0 *:ssh                   *:*                     LISTEN      4190/sshd
    tcp        0      0 *:37270                 *:*                     LISTEN      2125/rpc.statd
    tcp        0      0 *:667                   *:*                     LISTEN      25764/darkstat
    tcp        0      0 s01.welovegaming.:10011 *:*                     LISTEN      12267/ts3server_lin
    tcp        0      0 s01.welovegaming.ne:ssh s01.welovegaming.:55096 ESTABLISHED 27635/sshd: dectcla
    tcp        0      0 s01.welovegaming.ne:ssh s01.welovegaming.:55063 ESTABLISHED 27369/sshd: dectcla
    tcp        0      0 s01.welovegaming.:55063 s01.welovegaming.ne:ssh ESTABLISHED 27368/ssh
    tcp        0      0 s01.welovegaming.:55096 s01.welovegaming.ne:ssh ESTABLISHED 27634/ssh
    tcp        0    248 s01.welovegaming.ne:ssh 87-239-97-110-dsl:56793 ESTABLISHED 31472/5
    tcp6       0      0 [::]:imaps              [::]:*                  LISTEN      4668/couriertcpd
    tcp6       0      0 [::]:pop3s              [::]:*                  LISTEN      4696/couriertcpd
    tcp6       0      0 [::]:pop3               [::]:*                  LISTEN      4679/couriertcpd
    tcp6       0      0 [::]:imap2              [::]:*                  LISTEN      4651/couriertcpd
    tcp6       0      0 [::]:http-alt           [::]:*                  LISTEN      4728/apache2
    tcp6       0      0 [::]:www                [::]:*                  LISTEN      4728/apache2
    tcp6       0      0 localhost:domain        [::]:*                  LISTEN      4751/mydns
    tcp6       0      0 [::]:ftp                [::]:*                  LISTEN      1656/pure-ftpd (SER
    tcp6       0      0 [::]:ssh                [::]:*                  LISTEN      4190/sshd
    tcp6       0      0 [::]:https              [::]:*                  LISTEN      4728/apache2
     
    Last edited: Jan 15, 2010
  2. Mark_NL

    Mark_NL New Member

    You might want to start postfix
     
  3. xeoN

    xeoN New Member

    Oh my god, i could have figure that out on my own.. Thanks :eek:
     

Share This Page