Discussion in 'HOWTO-Related Questions' started by rashid, Sep 28, 2011.

  1. rashid

    rashid New Member

    Dear All give me any idea

    i using sendmail it working fine . I want to send mail [email protected] but user kroese is not exist in server.

    when i am sending mail it giving error

    The message could not be sent because one of the recipients was rejected by the server. The rejected e-mail address was '[email protected]'. Subject 'test', Account: 'mail', Server: '', Protocol: SMTP, Server Response: '550 5.1.1 <[email protected]>... User unknown', Port: 25, Secure(SSL): No, Server Error: 550, Error Number: 0x800CCC79

    #tail /var/log/maillog

    Sep 28 12:13:15 net1 sendmail[5988]: p8S7DEN4005988: <[email protected]>... User unknown
    Sep 28 12:13:15 net1 sendmail[5988]: p8S7DEN4005988: from=<[email protected]>, size=0, class=0, nrcpts=0, proto=SMTP, daemon=MTA, relay=[]

    Rashid Khan
  2. kwickcut

    kwickcut Member

    you can try this not sure if it will work though

    add_members ''[email protected]'' ''list'': add e-mail [email protected] to the list list.

  3. rashid

    rashid New Member


    i want to send mail out side. with out creating local user.
  4. falko

    falko Super Moderator ISPConfig Developer

    This simply means that the account does not exist on the remote server. This has nothing to do with your server.
  5. rashid

    rashid New Member


    My office user connected with my server. But some another city user connect directly connect remote server where i web host with same domain. When my site user send another city user mail then give error.

    if i remove /etc/mail/local-host-names then mail easy going out site.
    but every one mails office user and another city user directly going with smart host and local user mail not drop in locally.

    Mdaemon server have this feature with unknown user easy go out side with smart host and local mail drop local mail box.

    Rashid Khan
  6. falko

    falko Super Moderator ISPConfig Developer

    Ok, this means you have configured the remote domain on the local server, that's why emails don't go out. Either remove the domains from /etc/mail/local-host-names, or configure a transport. For Postfix, that a look at
    man 5 transport
  7. rashid

    rashid New Member


    I think sendmail not have this option.
    have postfix this option?
  8. conductive

    conductive Member

    You probably need a special Mx record since mail on the same domain may be considered delivered.
  9. rashid

    rashid New Member


    kindly give me detail about configuration special Mx record..
  10. conductive

    conductive Member

    I am not exactly sure how this is done.

Share This Page