Discussion in 'HOWTO-Related Questions' started by baldur2630, Jan 25, 2007.

  1. baldur2630

    baldur2630 New Member

    I followed all th steps and everything seemed to go fine until I reached the end

    To see if SMTP-AUTH and TLS work properly now run the following command:
    telnet localhost 25
    After you have established the connection to your sendmail mail server type
    ehlo localhost
    If you see the lines
    everything is fine

    ELSE seemed to be missing, because everything worked and sendmail was running, but STARTTLS and AUTH was not seen

    /etc/init.d/saslauthd start seemed to start OK

    Where to now?

  2. falko

    falko Super Moderator ISPConfig Developer

    Can you post the telnet output?
    Any errors in your mail log?
  3. baldur2630

    baldur2630 New Member

    Even more problems

    I think I'm just unlucky - I had some problems with another server and I rebooted all the servers last night. Nor today when I try to telnet localhost 25. it kicks me off with a rude message saying I'm unauthorised.

    I ran the command /usr/sbin/sendmail -d0.1 -bv root again and it does show SASLv2 and STARTTLS.

    Sendmail is running but I can't find a log file for it.
  4. falko

    falko Super Moderator ISPConfig Developer

    Did you try it as root?

    Normally this is in the /var/log directory.
  5. baldur2630

    baldur2630 New Member

    OK, I de-installed the entire thing and started over. This time it worked 100%. Thank you very much for all the help you have given me. I have another question. I think I may have already posted it, I'll have a look

Share This Page