Sending emails to my domain results to Undelivered mail

Discussion in 'Installation/Configuration' started by sheshes, Mar 15, 2010.

  1. sheshes

    sheshes Member

    I don't know if any updates caused this but when i send emails to any of my domains on ISPconfig 3 I get an Undelivered Mail to Sender


    <user@mydomain.com>: user unknown. Command output: ERR: authdaemon:
    s_connect() failed: Permission denied Invalid user specified.
    Reporting-MTA: dns; server.mydomain.com
    X-Postfix-Queue-ID: 133571224071
    X-Postfix-Sender: rfc822; email@email.com
    Arrival-Date: Sun, 14 Mar 2010 23:37:51 +0200 (EET)

    I know for sure that the user exists and I can send emails with it but even if I try replying then the email is not delivered.

    In mail.log there are no errors besides the bounce.

    Any ideas how to resolve this?

    thanks
     
  2. falko

    falko Super Moderator ISPConfig Developer

    Which distribution do you use? What tutorial (URL) did you use to set up the system?
     
  3. sheshes

    sheshes Member

    I used the Perfect Server ISPconfig 3 on Ubuntu 9.04. Everything was working smoothly unti the maildrop broken packages were upgraded.

    I followed the fix to downgrade to 2.0.4 and to hold maildrop from updating. That fixed the problem of not delivering mails to the mailboxes and after a couple of weeks this happened. (I don't know if any update caused this, since I 'm doing aptitude safe-upgrade every other day)
     
  4. sheshes

    sheshes Member

    Ok issue resolved. There was a line in postfix/master.cf for maildrop that wasn't correct. sorry to bother you
     

Share This Page