sending email from felamimail(eGroupware)

Discussion in 'Server Operation' started by beco, Jan 31, 2008.

  1. beco

    beco New Member

    Hi,

    I installed eGroupware, it be almost perfect, the only problem is when I try to send a email to external domain, for my domain send normaly. I use roundcube too and it works no problem.

    Help please!

    The email log is:

    - to external domain

    Jan 31 08:41:39 yoshi imapd: Connection, ip=[::ffff:127.0.0.1]
    Jan 31 08:41:40 yoshi imapd: LOGIN, user=mirianpas, ip=[::ffff:127.0.0.1], protocol=IMAP
    Jan 31 08:41:40 yoshi imapd: LOGOUT, user=mirianpas, ip=[::ffff:127.0.0.1], headers=0, body=0, rcvd=46, sent=453, time=1
    Jan 31 08:41:41 yoshi postfix/smtpd[7447]: connect from yoshi.sms.org.br[200.179.110.38]
    Jan 31 08:41:41 yoshi postfix/smtpd[7447]: NOQUEUE: reject: RCPT from yoshi.sms.org.br[200.179.110.38]: 554 5.7.1 <[email protected]>: Relay access denied; from=<[email protected]> to=<[email protected]> proto=ESMTP helo=<www3.sms.org.br>
    Jan 31 08:41:41 yoshi postfix/smtpd[7447]: lost connection after RSET from yoshi.sms.org.br[200.179.110.38]
    Jan 31 08:41:41 yoshi postfix/smtpd[7447]: disconnect from yoshi.sms.org.br[200.179.110.38]





    -to same domain(it normal)

    Jan 31 08:43:11 yoshi postfix/smtpd[7980]: connect from yoshi.sms.org.br[200.179.110.38]
    Jan 31 08:43:11 yoshi postfix/cleanup[8025]: warning: database /etc/postfix/virtusertable.db is older than source file /etc/postfix/virtusertable
    Jan 31 08:43:11 yoshi postfix/smtpd[7980]: C7554B30028: client=yoshi.sms.org.br[200.179.110.38]
    Jan 31 08:43:11 yoshi postfix/cleanup[8025]: C7554B30028: message-id=<[email protected]>
    Jan 31 08:43:11 yoshi postfix/smtpd[7980]: disconnect from yoshi.sms.org.br[200.179.110.38]
    Jan 31 08:43:11 yoshi postfix/qmgr[28246]: C7554B30028: from=<[email protected]>, size=1047, nrcpt=1 (queue active)
    Jan 31 08:43:12 yoshi postfix/pickup[6709]: DC29AB3002C: uid=10017 from=<andrelbs>
    Jan 31 08:43:12 yoshi postfix/cleanup[8025]: DC29AB3002C: message-id=<[email protected]>
    Jan 31 08:43:12 yoshi postfix/qmgr[28246]: DC29AB3002C: from=<[email protected]>, size=398, nrcpt=1 (queue active)
    Jan 31 08:43:13 yoshi postfix/local[8035]: DC29AB3002C: to=<[email protected]>, relay=local, delay=1, delays=0.95/0.01/0/0.07, dsn=2.0.0, status=sent (delivered to command: /usr/bin/procmail -f-)
    Jan 31 08:43:13 yoshi postfix/qmgr[28246]: DC29AB3002C: removed
     
    Last edited: Feb 1, 2008
  2. falko

    falko Super Moderator ISPConfig Developer

    Did you enable "Server requires authentication" in your email client?
     

Share This Page