sendind mail working, but...

Discussion in 'Installation/Configuration' started by muco, Jan 20, 2006.

  1. muco

    muco New Member

    with outlook I've a problem: I can send mail without set "smtp-auth" in outlook!

    Why? I followed the perfect setup...

    If the mail of the account (in outlook) doesn't exist in the server, I can't send mail, if the mail of the account (in outlook) exist I cand send messages...

    Courier work fine in pop3 and pop3s...


    Can you help me?
     
  2. till

    till Super Moderator Staff Member ISPConfig Developer

    It is normal that you can send emails to accounts that where on your server. If this wont be possible, your server would not be able to receive mail for you email accounts.
     
  3. muco

    muco New Member

  4. muco

    muco New Member

    with "netstat -tap" I must find "smtps"?

    I haven't it...
     
  5. falko

    falko Super Moderator ISPConfig Developer

    No, only smtp.

    There are three cases when you can send emails without authentication:
    1) You're sending from a system that has an IP address that is within the mynetorks range in /etc/postfix/main.cf.
    2) You're sending from the server itself (e.g. with a webmail program).
    3) You're sending to a recipient who is on the server.

    In all other cases you need authentication.
     
  6. muco

    muco New Member

    In mynetworks there is "127.0.0.0/8" only.

    The server is out of my home...
    I try to send a message from a mail that is in the server (with outlook without smtp-auth) to a mail that is on gmail (for example).

    The mail start and arrive...:confused:
     
  7. muco

    muco New Member

    Sorry

    I'M VERY VERY STUPID....

    I DON'T KNOW WHY, BUT WHEN I TRIED TO SEND A MAIL OUT OF THE SERVER THE SMTP-AUTH WAS SET.

    WHEN I TRIED TO SEND A MAIL WITHOUT SMTP-AUTH, I'VE TRIED WITH "CHECK MAIL CONFIGURATION PARAMETERS" (of outlook): I TRIED TO SEND A MAIL FROM MY SELF TO MY SELF...

    SORRY... :p :D
     

Share This Page