Send Mail with external Mail Client (Thunderbird)

Discussion in 'General' started by testset, Jun 3, 2007.

  1. testset

    testset New Member

    Solved: Send Mail with external Mail Client (Thunderbird)

    I have a running mail server, that means that https://domain.tld:81/webmail can send mails without problems.

    For downloading mails in Thunderbird i use the following settings:
    Server: domain.tld
    Port: 110
    User: web1_root

    For sending Mails i use
    Server: domain.tld
    Port: 25
    User web1_root
    Security: No

    But i cannot send Mails (as said: webmail works). What is wrong?

    I am pleased to receive answers.

    PS: I searched in older Postings, too.
    PS.S: It worked in the past, but i forgot how the settings for thunderbird were.
    Last edited: Jun 4, 2007
  2. till

    till Super Moderator Staff Member ISPConfig Developer

    Please post the errors from your mail.log file that you get when you send a email. Also make sure that you activated smtp authentication in Thunderbird.
  3. testset

    testset New Member

    i looked up:
    servername:/# /etc/init.d/saslauthd
    * To enable saslauthd, edit /etc/default/saslauthd and set START=yes

    i should do that, right? :)
  4. robd

    robd New Member

    testset - I don't know... what version/flavor linux you running ISPconfig on?

    You said it was working... what has changed recently?
  5. testset

    testset New Member

    I upgraded my Debian 3.1 to Debian Etch Beta 3 than i installed ISPconfig.
    Two or three weeks ago i upgraded Etch beta 3 to Debian Etch STABLE. Maybe this is the problem.

    I think, when i do what i've postet, it could work.

    Now i make a Backup of my System, than i will try this and after that i will post here again. :)

    PS: Etch -> GNU/Linux Debian
  6. till

    till Super Moderator Staff Member ISPConfig Developer

    Some config files have changed from sarge to etch. Please reconfigure your mail system as described in the perfect setup guide for debian etch.
  7. testset

    testset New Member

    Yup, thanks :)

Share This Page