send e-mail setup in Outlook Express?

Discussion in 'General' started by PermaNoob, Jan 23, 2007.

  1. PermaNoob

    PermaNoob Member

  2. Clogboy

    Clogboy New Member

    The username to use would be web10_user, so no domain name at the end.

    Here are some step by step instructions:

    SMTP AUTH Settings for Outlook Express and 2000

    To configure Outlook Express or Outlook 2000 to use smtp auth.

    1. Open Outlook Express or Outlook 2000

    2. From the Tools menu, select Accounts.

    3. Select the Mail tab, then select the appropriate account (e.g. [email protected]). Click Properties once you have selected the appropriate account.

    4. From the Properties dialog box, select the Servers tab.

    5. Under Outgoing mail (SMTP):, change the server name to (change to your domain name)

    6. Check the box for My server requires authentication, then click the Settings button.

    7. In the Outgoing Mail Server dialog box that comes up, select the radio button for Log on using, then enter your User Name with your user name. If you want your password to be stored, leave the Remember password box checked and enter your password. Click OK when you are done.

    8. Back in the Properties dialog box, click on the Advanced tab. Under Server Port Numbers, verify that:

    Outgoing server (SMTP): is 25

    Make sure This server requires a secure connection (SSL) is NOT checked.

    9. Click Apply, then OK to save these changes, then close all dialog boxes. Outlook Express or Outlook 2000 is now configured for SMTP AUTH.
  3. PermaNoob

    PermaNoob Member

    Thanks for those excellent instructions.

    Unfortunately, it didn't help. I also tried with and without "my server requires authentication" but I always get:

    There was an unknown error. Account: '', Server: '', Protokol: SMTP, Response from server: '421 Cannot connect to SMTP server (ip address) ((ip address):25), connect error 10060', Port: 25, Secure (SSL): No, Server error: 421, Error number: 0x800CCC67

    Receiving mail is no problem.

    A google search says maybe my isp is blocking smtp connections to mail servers other than theirs, so I'm checking on that.

    Could be part of the recent EU law that requires ISP's to save all e-mail header info--Big Brother is watching--do you feel more secure? Having them watch everything I do makes me feel more insecure.
    Just got off the phone with my ISP--yep, they're blocking port 25--EU Data Retention Directive, like a terrorist is not going to know how to send e-mail anonymously or use another port--it's a bunch of bs.

    If I change the port on my server it's going to cause problems for my customers.

    Anyone know the best workaround?
    Last edited: Jan 23, 2007
  4. till

    till Super Moderator Staff Member ISPConfig Developer

    Is your server in a datacenter or do you host it on your own DSL line?
  5. Clogboy

    Clogboy New Member

    This is exactly the reason I have my server listen on both port 25 & 2525 for SMTP connections. Some ISPs here in Australia are also known to block port 25.

    You can change your postfix configuration to listen to a second port:

    1) Edit /etc/postfix/
    vi /etc/postfix/
    2) Find the first line starting with "smtp" (approx line 9):
    smtp      inet  n       -       -       -       -       smtpd
    3) Insert a new line directly below:
    2525      inet  n       -       -       -       -       smtpd
    4) Save and close the file

    5) Restart postfix
    # /etc/init.d/postfix restart
    6) Check that postfix is listening on port 2525

    # netstat -tap | grep LISTEN
    The part of the output you are looking for should look similar to:
    tcp        0      0 *:smtp *:*                     LISTEN     23896/master
    tcp        0      0 *:2525 *:*                     LISTEN     23896/master
    BTW I use ASSP ( in front of postfix, within ASSP you can configure a second listen port through the web interface.

    Hope that one of these solutions can be of help to you.
  6. PermaNoob

    PermaNoob Member


    Man adding that line to /etc/postfix/ was easy. E-mail send now no problem--SCREW THE EU AND THEIR F'NG TYRANNY!!! DOWN WITH THE NEW WORLD ORDER!!!


    and to other might find it easier to use pico, which would make the edit line look like:

    pico -w /etc/postfix/

    after doing that, in Outlook Express go to tools/accounts , select the account and click properties, select servers tab and besides your server and login info check "My server requires authentication" then select the Advanced tab and set the outgoing mail SMTP port to 2525, click OK and you're good to go.

    ...hmmm, I just realized it's working, but I haven't opened port 2525 in the ISPconfig firewall settings--wonder why?

    and to answer till...datacenter in Germany.
    Last edited: Jan 25, 2007

Share This Page