SELinux on the Fedora Desktop Guide

Discussion in 'HOWTO-Related Questions' started by Riff, Dec 31, 2010.

  1. Riff

    Riff New Member

    I was following this guide:

    when I was installing F14 64. I've sucessfully used previous iterations of the guides most notably on F12 32bit and so I know they worked

    However when I got to the SELinux guide:
    this section failed to work:
    I got this Error:

    I managed to disable SELinux from the menus but I wonder have I missed something?
    Last edited: Dec 31, 2010
  2. Sugar

    Sugar New Member

    Riff, I got the same error. How did you manage to disable selinux from the menus?
    I'm looking but so far don't understand what would disable it in add remove software..lots of selinux stuff.
    Also, it's been awhile, does it seem to have worked properly?

    I'm having a problem now with my flash/java working in firefox now, and am wondering if it selinux causing it to fail. I did the update for Yum. Also considering trying a different program but I'd like to get selinux disabled first to see if that is it.
    Last edited: Jun 4, 2011
  3. eyeoncomputers

    eyeoncomputers New Member

    If you are having trouble disabling selinux in /etc/sysconfig/selinux you can do

    echo 0 > /selinux/enforce
    Which will set enforcement to false.

Share This Page