select virtual package postfix

Discussion in 'HOWTO-Related Questions' started by rubing, Oct 4, 2008.

  1. rubing

    rubing New Member

    Hey All!

    I'm a new member trying to follow the Virtual Users And Domains With Postfix, Courier, MySQL And SquirrelMail (Ubuntu 8.04 LTS) How To.

    When I try to run the following command:

    apt-get install postfix postfix-mysql postfix-doc mysql-client mysql-server courier-authdaemon courier-authlib-mysql courier-pop courier-pop-ssl courier-imap courier-imap-ssl postfix-tls libsasl2-2 libsasl2-modules libsasl2-modules-sql sasl2-bin libpam-mysql openssl phpmyadmin apache2 libapache2-mod-php5 php5 php5-mysql libpam-smbpass
    I receive the following error:

    Package postfix-tls is a virtual package provided by:
    postfix 2.5.1-2ubuntu1.2
    You should explicitly select one to install.
    E: Package postfix-tls has no installation candidate

    How do I select one?? Do I need to add repositories or something?

  2. falko

    falko Super Moderator ISPConfig Developer

    Please remove the postfix-tls package from the command. The package got removed after the tutorial had been written.
  3. rubing

    rubing New Member

    oh ok. that makes sense, b/c I have all the right repositories. thanks a lot brotha, you cool you cool!

Share This Page